WordPress 5.2.1 は PHP バージョン5.6.20以上が必要なため、更新できません。現在の PHP バージョンは5.3.29です。の対処方法

Coreserverを利用していて、 原因はwp-adim内にある.htaccessに以下の記述があるため phpinfo()等でもversion7.3.2となるのですが、
Query Monitorで確認すると、更新ページ(update-core.php)ではPHP5.3.29となっていました。

サーバー側ではPHP7.3に変更してあるのに、 ダッシュボードではPHP5.3.29と表示されバージョンアップできないとのメッセージがでていました。

対応方法は.htaccess内の以下の部分に73を追加すれば解決できます。 AddHandler application/x-httpd-php73cgi .php