WordPress5.6へのバージョンアップでエラー

管理ページへアクセスしたところ以下のようなエラーが発生

Deprecated: class-wp-feed-cache.php is deprecated since version 5.6.0

 This file is only loaded for backward compatibility with SimplePie 1.2.x.

原因はプラグインFeedWordPressがこのバージョンアップに未対応の模様です。